Booking widgets are not loading
Incident Report for Timekit
Resolved
All systems are back online.
Posted about 1 month ago. Jul 18, 2019 - 20:24 CEST
Monitoring
The issue with our SSL has been resolved and we are currently monitoring the propagation of them. You can follow the status here: https://www.ssllabs.com/ssltest/analyze.html?d=cdn.timekit.io&s=13.35.125.16&latest
Posted about 1 month ago. Jul 18, 2019 - 20:21 CEST
Identified
We have identified a problem with an SSL certificate on our CDN. We are working on a fix
Posted about 1 month ago. Jul 18, 2019 - 18:53 CEST
Investigating
We are currently seeing a problem with loading our booking widgets (both embed & hosted). We are investigating!
Posted about 1 month ago. Jul 18, 2019 - 18:44 CEST