Emails Failing to Send
Incident Report for Timekit
Resolved
Emails are being sent. Issue is resolved.
Posted Nov 30, 2020 - 19:21 EST
Monitoring
Issue is being monitored. Fix was applied.
Posted Nov 30, 2020 - 18:00 EST
Investigating
Confirmation emails are not being sent to customers. We are currently looking into this issue.
Posted Nov 30, 2020 - 15:48 EST
This incident affected: API (API).