Booking creation errors
Incident Report for Timekit
Resolved
Issue has been resolved and user creation is fully functional again for all users 👌
Posted Aug 30, 2017 - 13:03 CEST
Investigating
Some users are experiencing problems when creating bookings. This seems to be due to database scaling bottlenecks. We're investigating.
Posted Aug 30, 2017 - 12:39 CEST