Delays in e-mail/webhook notifications and increased API response time
Incident Report for Timekit
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 17, 2019 - 17:12 CET
Update
Issues still persists and we're still all hands on deck. This unfortunately affects API response time in some cases. We'll keep this incident updated.
Posted 7 months ago. Jan 17, 2019 - 16:27 CET
Identified
We're experiencing a delay in booking related e-mail and webhook notifications. This seems to be an effect of our downtime 2 days ago (15th of January). We're looking into resolving this as soon as possible, but in the meantime, expect significant delays.
Posted 7 months ago. Jan 17, 2019 - 11:03 CET
This incident affected: API and Workers (AWS SQS).