Calendars Not Sync
Incident Report for Timekit
Resolved
Synchronization is back up and running as expected
Posted Feb 03, 2021 - 02:20 CET
Update
Synchronizations are running. We expect the old jobs to all be completed at roughly 10:00 PM EST.
Posted Feb 02, 2021 - 23:56 CET
Update
We are continuing to monitor for any further issues.
Posted Feb 02, 2021 - 23:52 CET
Monitoring
Queue was not picking up new jobs. Has been restarted and is being monitored.
Posted Feb 02, 2021 - 23:50 CET
This incident affected: Google Sync and Microsoft Sync.