We are experiencing down time - we are investigating
Incident Report for Timekit
Resolved
After monitoring the system for 3 hours, we feel confident in resolving the incident.
Posted Jan 15, 2019 - 14:05 CET
Monitoring
A fix has been rolled out and the service is online again. Performance and server load is back to normal, but we're monitoring all services closely to guarantee stability. We'll keep this ticket updated with a follow-up evaluation of the situration.
Posted Jan 15, 2019 - 10:47 CET
Identified
We're performing emergency recovery of our database layer, all hands on deck. We estimate the service to be back up within the next hour. Some performance degradation are to be expected afterwards as our database catch up to queued jobs.
Posted Jan 15, 2019 - 10:14 CET
Investigating
We are currently investigating this issue.
Posted Jan 15, 2019 - 08:00 CET
This incident affected: API, Admin, Google Sync, Microsoft Sync, and Infrastructure (Digital Ocean).