Interruption of service
Incident Report for Timekit
Resolved
This incident has been resolved.
Posted Nov 21, 2019 - 07:09 CET
Monitoring
We've implemented a fix for the issue and are monitoring the platform while it recovers. API response time might be affected until everything is back to normal.
Posted Nov 20, 2019 - 16:48 CET
Investigating
We're currently investigating reports of error messages like "Invalid Credentials" and "You're being exponentially rate-limited". Please hang on.
Posted Nov 20, 2019 - 16:06 CET
This incident affected: API and Admin.