Failing requests
Incident Report for Timekit
Resolved
This incident has been resolved.
Posted Mar 07, 2020 - 23:43 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 07, 2020 - 23:21 CET
Investigating
We are seeing some 500 responses when creating bookings we are investigating.....
Posted Mar 07, 2020 - 22:45 CET
This incident affected: API, Google Sync, and Microsoft Sync.