.io top level domain issues
Incident Report for Timekit
Resolved
The .io TLD issue seems to have been resolved now. The last report of name resolution error was more than 30 minutes ago.
Posted almost 2 years ago. Sep 20, 2017 - 18:33 CEST
Identified
It seems that the .io TLD is having issues that reflects down on us since Timekit is part of this TLD.
We encourage anybody experiencing hostname resolution errors to keep retrying.
A short term solution can be to add a dns record locally: api.timekit.io = 104.131.159.91 but you MUST remove this when the issue has been resolved, since we WILL change IP address sometime in the future.
Reference: https://news.ycombinator.com/item?id=15293578
Posted almost 2 years ago. Sep 20, 2017 - 17:01 CEST