TimeKit API is experiencing slowness
Incident Report for Timekit
Resolved
This incident has been resolved.
Posted Dec 30, 2020 - 20:20 CET
Update
The issue has been resolved
Posted Dec 30, 2020 - 20:19 CET
Update
We are continuing to investigate the issue.
Posted Dec 30, 2020 - 18:27 CET
Update
We are continuing to investigate this issue.
Posted Dec 30, 2020 - 17:55 CET
Investigating
TimeKit is currently experiencing unforeseen issues with an API. The team is working on resolution. The next update will be in 30 min.
Posted Dec 30, 2020 - 17:54 CET
This incident affected: API and Admin.