DNS issues
Incident Report for Timekit
Resolved
The issues were intermittent and occurred quite rarely, but it seems to have stabilized. Although the server-monkeys have been fed and is back on track, we'll keep monitoring the network for more hiccups.
Posted Sep 14, 2017 - 19:05 CEST
Investigating
We're seeing reports of some network fluctuations with resolving domains on our API servers. It might just be some temporary instability on the network layer of Digital Ocean, but we're investigating the issue.
Posted Sep 14, 2017 - 14:10 CEST