Microsoft sync issue for certain accounts
Incident Report for Timekit
Resolved
The issues have been resolved. Only a handful of accounts were affected and is back to regular sync again now.
Posted 11 months ago. Oct 05, 2018 - 16:11 CEST
Identified
We've identified an issue with two-way sync for certain accounts connected to Microsoft and in certain use-cases. Two issues have been identified and we're looking at a solution.
Posted 11 months ago. Oct 05, 2018 - 12:53 CEST
This incident affected: Microsoft Sync.