Realtime Google sync temporarily disabled
Incident Report for Timekit
Resolved
A fix has been deployed!
Posted Jul 27, 2016 - 15:01 CEST
Update
We've decided to disable the realtime sync engine and run cron syncs for the time being. Sync from Timekit to Google still happens instantly, but Google to Timekit might take a few hours to get in sync. We will be re-enabling realtime sync again soon when a confident fix has been found.
Posted Jul 08, 2016 - 16:11 CEST
Update
Realtime sync has been disabled for all accounts temporarily. Sync can still be activated manually through the API or admin dashboard. Realtime sync will be reactivated when the patch has been thoroughly tested, hopefully within the next couple of hours.
Posted Jul 07, 2016 - 17:48 CEST
Identified
We have identified a problem some Google accounts not being synced correctly. We're working on a fix, more updates coming.
Posted Jul 07, 2016 - 16:38 CEST